ForumsО насНовостиПартнеры клубаЭнциклопедияКлубная жизньСпецпрограмма от ИнгосстрахаФорум  
 
 
 
 
 
 
 
 
 






Ответить в теме
Показано с 1 по 5 из 5

Тема: Не работает мультируль и сигнал! Помогите, люди добрые!

  1. #1
    Гость
    Регистрация
    23.02.2011
    Адрес
    Минск, Беларусь
    Сообщений
    4
    Альбомы
  2. Рейтинг

    Exclamation Не работает мультируль и сигнал! Помогите, люди добрые!

    Приветствую всех! У меня нарисовалась следующая проблемка: перестали работать кнопки на руле и сигнал. Случилось это примерно через 4 дня после установки мультируля и круиза. Ставили это все Genzar с Андреем. Первая мысль - перетерся проводок за Airbag, который соединяет Airbag, кнопки на руле и сигнал с контактным кольцом и дальше с подрулевым блоком. Шлейф был заменен, эффекта ноль! Далее было решено заменить контактное кольцо, так как был у дилера и он методом исключения пришел к выводу, что дело именно в кольце (так как подрулевой блок был проверен и сами кнопки на руле - тоже). Вчера заменил контактное кольцо - результата ноль! Естественно ошибки после каждой манипуляции были стерты. Каждый раз Vag-Com выдает такую ошибку:


    Address 16: Steering wheel Labels: 3C0-953-549-SW25.lbl
    Part No SW: 3C0 953 549 AH HW: 3C0 953 549 AH
    Component: J0527 0030
    Revision: 00035000 Serial number: 3C0953507
    Coding: 0000511
    Shop #: WSC 00791 210 84995
    VCID: 72E0C64C1429

    1 Fault Found:
    01426 - Controls in Steering Wheel (E221)
    004 - No Signal/Communication

    У меня на этот счет возникли 2 мысли:
    1) Тупо перегорел предохранитель
    2) Менее вероятно, что неправильно закодирован подрулевой блок (этот вариант менее вероятен, потому что первые дни-то все работало!)

    Wiki Ross-Tech дает следующее описание для этой ошибки:

    01426 - Controls in Steering Wheel (E221)

    01426 - Controls in Steering Wheel (E221): No Signal/Communication


    Possible Symptoms:
    Multi-Function-Display (MFD) can not be operated
    Possible Causes:
    - Steering Column Control Module Supply Voltage insufficient
    - Fuse(s) faulty
    - Wiring/Connectors from/to Steering Wheel Controls faulty
    Possible Solutions:
    - Check Steering Column Control Module Supply Voltage
    - Check Fuse(s)
    - Check Wiring/Connectors from/to Steering Wheel Controls

    То есть они говорят, что одной из причин может быть перегоревший предохранитель.

    В связи с этим у меня вопрос: какой предохранитель за это отвечает??? У меня машина из Германии и в мануале описание предохранителей соответственно на немецком. Подскажите, в чем же все-таки дело? Заранее благодарен!

  3. #2
    Гость
    Регистрация
    17.06.2011
    Адрес
    Regensburg
    Сообщений
    7
    Альбомы
  4. Рейтинг
    Думаю проблема в полючении штеккеров, гдето не стабильное соединение или пин в штеккере при подлючении сдвинлся, может быть при установке провернули Steering ( не знаю как по Русски), при полном повороте руля внутри оборвались контакты, нужно вскрывать и смотреть, у на на работе часто тако бывает....

  5. #3
    Гость
    Регистрация
    23.02.2011
    Адрес
    Минск, Беларусь
    Сообщений
    4
    Альбомы
  6. Рейтинг
    Цитата Сообщение от medwed75 Посмотреть сообщение
    Думаю проблема в полючении штеккеров, гдето не стабильное соединение или пин в штеккере при подлючении сдвинлся, может быть при установке провернули Steering ( не знаю как по Русски), при полном повороте руля внутри оборвались контакты, нужно вскрывать и смотреть, у на на работе часто тако бывает....
    При установке провернули Steering... Это вы что имеете в виду? Контактное кольцо, к которому подключается разъем с контактами Airbag и кнопок руля?

  7. #4
    Гость
    Регистрация
    17.06.2011
    Адрес
    Regensburg
    Сообщений
    7
    Альбомы
  8. Рейтинг
    он самое,
    бывает что при установке его сдвинули с центрольного положения, можно ездить долгое время, но после поворота руля до предела обрывается контактый шлейф внутри, хотя на 100% не уверен так как нет ошибки в системе Аирбаг, но всеже я бы проверил сопротивление на всех контактах, должно быть меньше чем 1 Ом ( Важно при проверке вращать кольцо до отказа в обе стороны)

  9. #5
    Гость
    Регистрация
    23.02.2011
    Адрес
    Минск, Беларусь
    Сообщений
    4
    Альбомы
  10. Рейтинг
    Дело в том, что кольцо это я уже заменил, результата никакого это не дало.

Ответить в теме



Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 2 (пользователей: 0 , гостей: 2)

     

Похожие темы

  1. не работает мультируль
    от de-kan в разделе Passat B6
    Ответов: 0
    Последнее сообщение: 16.03.2011, 21:23
  2. Люди добрые выручайте!
    от Пастух в разделе Passat B6
    Ответов: 5
    Последнее сообщение: 03.10.2010, 16:33
  3. Ответов: 10
    Последнее сообщение: 04.06.2010, 22:24
  4. Помогите !!! не работает MFA
    от saberia в разделе Passat B6
    Ответов: 22
    Последнее сообщение: 30.07.2009, 11:13
  5. Подскажите Люди Добрые
    от РАС в разделе Passat B5
    Ответов: 3
    Последнее сообщение: 11.08.2006, 12:12

Метки этой темы

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
---------------

01.
02.
03.
04.
05.
06.
07.

 

PassatClub
Powered by vBulletin™ Version 4.0.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Перевод: zCarot
Extra Tabs by vBulletin Hispano Вы попали на частный сайт посвященный автомобилям VW Passat. Этот ресурс не имеет отношения к концерну Volkswagen AG | Разработка сайта -- OrangeLabel.ru | Техподдержка сайта -- MediaEnt.org